JMWE Logs currently not available
Incident Report for Innovalog
Resolved
The incident has now been resolved by our logging infrastructure provider, and JMWE Logs are accessible again.
Posted May 06, 2020 - 20:41 CEST
Identified
The issue has been identified by our logging infrastructure provider and a fix is being implemented by them
Posted May 06, 2020 - 20:34 CEST
Investigating
JMWE Logs are currently unavailable, due to an incident at our logging infrastructure provider. They are aware of the issue and are currently investigating it.
Posted May 06, 2020 - 20:08 CEST
This incident affected: JMWE for JIRA Cloud.