Cannot access logs from the JMWE logs page
Incident Report for Innovalog
Resolved
The issue is now resolved.
Posted 3 months ago. Mar 07, 2019 - 17:09 CET
Identified
Our logging infrastructure provider is still working on a fix.
In the meantime, if you need to access your JMWE logs for troubleshooting purposes, please raise a support request at https://innovalog.atlassian.net/servicedesk/customer/portal/10 and we will assist you.
Posted 3 months ago. Mar 07, 2019 - 12:38 CET
Investigating
Our logging infrastructure provider is currently experiencing some technical difficulties, resulting in random failures when access logs from the JMWE logs page.
We are working with them to resolve the issue.
Posted 3 months ago. Mar 06, 2019 - 16:55 CET
This incident affected: JMWE for JIRA Cloud.