Elevated errors while calling Jira's REST APIs, resulting in post-function failures
Incident Report for Innovalog
Resolved
Atlassian has identified a faulty server as the cause of these errors. The faulty hardware has been removed from their load balancer and everything should be back to normal.
Posted 19 days ago. Apr 04, 2019 - 05:03 CEST
Identified
Atlassian has identified the issue and is currently working on a resolution. They are tracking the problem as https://jira.atlassian.com/browse/JRACLOUD-71832 and https://jira.atlassian.com/browse/JRACLOUD-70291.
Posted 19 days ago. Apr 03, 2019 - 17:40 CEST
Investigating
Since Monday, April 1 at 12:30pm UTC, we are seeing a much-elevated number of connection errors to the Jira REST API, resulting in post-function failures.
We are currently investigating this with Atlassian.
Posted 20 days ago. Apr 02, 2019 - 21:34 CEST
This incident affected: Underlying platform providers (Atlassian JIRA Cloud).