Post-function and event-based actions execution are delayed
Incident Report for JMWE Cloud
Resolved
The problem is now resolved, and all post-functions and event-based actions that were delayed have now been processed.
Posted Feb 24, 2022 - 06:28 EST
Identified
We have identified the cause of the problem and JMWE has now caught up with pending post-function and event-based action executions.
We are now investigating how to prevent this from happening again in the future.
Posted Feb 24, 2022 - 05:16 EST
Investigating
Post-function and event-based actions are currently running with a significant delay. We are investigating the root cause of this incident.
Posted Feb 24, 2022 - 04:49 EST
This incident affected: JMWE for JIRA Cloud.