Post-function executions are delayed
Incident Report for Innovalog
Resolved
The incident is now resolved.
We have identified the root cause of the issue and put in place a safeguard so that it doesn't happen again.
We apologize for the inconvenience it might have caused.
Posted Oct 18, 2021 - 14:28 CEST
Monitoring
The incident has now been resolved. All post-functions are running in a timely manner.
Posted Oct 18, 2021 - 11:50 CEST
Investigating
Post-functions are currently running at a slow pace. We are investigating the root cause and will update this ticket as soon as we know more.
Posted Oct 18, 2021 - 10:45 CEST
This incident affected: JMWE for JIRA Cloud.