[Jira Issue] Some post-functions are not being fired up by Jira Cloud
Incident Report for Innovalog
Resolved
Atlassian had now resolved the issue. Post-functions should be running again.
Posted 7 months ago. Dec 29, 2018 - 00:52 CET
Update
Atlassian has confirmed that there is a problem with web hooks / post functions in Jira Cloud affecting approximately 20% of requests. They are working to identify the root cause and get a fix out as soon as possible.
Posted 7 months ago. Dec 28, 2018 - 23:15 CET
Identified
Atlassian has identified an issue with Jira Cloud Web hooks and post-functions, which are not triggering in approximately 20% of cases. For more information, see https://status.atlassian.com/incidents/dlv7w7xn7zpy
Posted 7 months ago. Dec 28, 2018 - 23:12 CET