Delays in post-function exections
Incident Report for Innovalog
Resolved
The incident is now resolved. All post-functions are running normally.
Posted Aug 27, 2020 - 23:00 CEST
Monitoring
At 6:32pm UTC, post-function executions starting getting delayed. We have identified the root cause and implemented a fix. We are currently monitoring the solution, and post-functions that were delayed are expected to finish running by 8:20pm UTC. We apologize for the inconvenience.
Posted Aug 27, 2020 - 22:17 CEST
This incident affected: JMWE for JIRA Cloud.