JMWE API down

Incident Report for JMWE Cloud

Resolved

Unfortunately there has been a problem with the latest release (1.2.29-AC) that led us to roll back to the previous version.
The issue is now resolved, and processing has resumed.
Posted Jun 06, 2024 - 10:45 EDT

Monitoring

After investigating with Atlassian we have ruled out issues on their side.
To allow our customers to use JMWE once again we have rolled back to the previous version.
In the meantime we keep monitoring the status of our infrastructure and developing a solution to this issue.
Posted Jun 05, 2024 - 15:53 EDT

Identified

The issue has been identified and we are working with Atlassian to resolve it ASAP.
Posted Jun 05, 2024 - 11:37 EDT

Investigating

JMWE API, which heavily relies on Jira Cloud API, has been rate-limited by Atlassian hence we are currently not able to serve requests.
We are currently investigating the root cause of this issue working with Atlassian Support team to address it ASAP.
We apologise for any inconvenience
Posted Jun 05, 2024 - 11:35 EDT
This incident affected: JMWE for JIRA Cloud.