JMWE Logs page doesn't respond
Incident Report for Innovalog
Resolved
Our logging infrastructure is back online, and the JMWE logs page works again.
We will continue to monitor the service to make sure it stays that way.
Posted about 1 year ago. Nov 30, 2017 - 16:28 CET
Investigating
Our logging infrastructure, run by a third-party provider, is unresponsive. We are working with them to get the issue resolved asap.
Posted about 1 year ago. Nov 30, 2017 - 14:59 CET