Post-function executions are delayed
Incident Report for Innovalog
Resolved
The incident is now over. All post-functions are running normally.
Sorry for the inconvenience this might have caused.
Posted Oct 20, 2020 - 00:05 CEST
Monitoring
We have identified the problem and implemented a fix. Delayed post-functions are catching up, we expect everything to be back to normal in the next 5 minutes.
Posted Oct 19, 2020 - 23:55 CEST
Investigating
We are currently investigating an issue with post-function executions, which are currently delayed.
Posted Oct 19, 2020 - 23:31 CEST
This incident affected: JMWE for JIRA Cloud.