JMWE outage caused by a widespread Heroku outage
Incident Report for JMWE Cloud
Resolved
The incident is now resolved.
Posted Feb 24, 2022 - 12:28 EST
Monitoring
Heroku is back online. JMWE is thus operational again, but we will continue to monitor the situation for now.
Posted Feb 24, 2022 - 12:19 EST
Identified
Heroku, our hosting / platform provider, is currently experiencing a major outage. As a result, JMWE is currently down.
We are working with Heroku to get more information on their incident and restore our service as soon as possible.
Posted Feb 24, 2022 - 12:10 EST
This incident affected: 3rd party services (Heroku).