Logs currently show only a small subset of data
Incident Report for Innovalog
Resolved
Logs are now available without any issues.
However, logs for Jan 11, 5am UTC between 5pm UTC and 11pm UTC will not appear correctly. We apologize for the inconvenience.
Posted 10 months ago. Jan 12, 2018 - 01:09 CET
Investigating
We are currently experiencing a major issue with our logging infrastructure. Most of the log entries are not currently visible on the JMWE Logs page.
We are working with our infrastructure provider to resolve the issue.
Posted 10 months ago. Jan 11, 2018 - 23:28 CET