After a few days of monitoring, no further issues have been observed. We are now resolving this incident.
If you have any questions or encounter related issues, please don’t hesitate to contact our Support team. Thank you again for your patience.
Posted Jun 23, 2025 - 11:45 EDT
Monitoring
Our team implemented a solution to address the issue affecting JMWE Logs. The fix has been deployed to production after successful testing, and we are currently monitoring the system to ensure stability.
Thank you for your patience and understanding.
Posted Jun 19, 2025 - 06:55 EDT
Update
The fix has been implemented and is currently undergoing testing in our DTS environment before production rollout.
Thank you for your continued patience.
Posted Jun 18, 2025 - 17:00 EDT
Identified
We’ve identified the cause of the issue and are working on a fix. Thank you for your patience.
Posted Jun 18, 2025 - 10:15 EDT
Update
We are continuing to investigate this issue.
Posted Jun 18, 2025 - 09:14 EDT
Investigating
We are currently investigating an issue where some clients may experience missing or delayed log entries in JMWE Logs. This may affect clients relying on JMWE Logs for recent execution records. Please note that the workflow execution itself is not impacted.
We understand the importance of these logs for monitoring and troubleshooting workflows, and our engineering team is actively working to identify the root cause and restore functionality.
We appreciate your patience and will provide updates as we learn more.