Post function execution delays

Incident Report for JMWE Cloud

Resolved

We have now verified that the fix works consistently.
Posted Jan 11, 2021 - 14:47 EST

Monitoring

We have identified the issue and implemented a fix. Post functions are now running normally.
Posted Jan 11, 2021 - 08:14 EST

Investigating

We are seeing an increased time to process post functions. We are currently investing this issue.
Posted Jan 11, 2021 - 05:50 EST
This incident affected: JMWE for JIRA Cloud.